Forum D&D Online - Najlepsze MMORPG Free to Play!


forum.DDOpl.com
Ostatnia wizyta: 20 Sie 2018, 03:53 Obecny czas: 20 Sie 2018, 03:53


 [ 8 posty(ów) ] 
Autor Wiadomość
Gość
 Temat postu: Problem HTTP status 417
PostWysłany: 07 Lis 2010, 11:22  
Awatar użytkownika

Witam mam problem z update gry zainstalowala sie fajnie ale gdy wlaczam wyskakuje taki blad : http://img9.imageshack.us/img9/1160/ddow.jpg przeczytalem cale forum probowalem zamienic ten plik turbinelauncher.exe.config zadzialalo zaczal sie update lecz po update klient sie resetuje i wtedy od nowa mam ten blad ma ktos jakis pomysl??
Góra
  
 
Akachi
Offline
 Temat postu: Re: Problem HTTP status 417
PostWysłany: 07 Lis 2010, 11:41  
Awatar użytkownika

Zawadiaka

Zawadiaka

Rejestracja: 23 Sty 2010, 16:17
Posty: 13
Favor: Neutralny
Miejscowość: Wrocław

Serwer: Cannith
Postacie: Akach - fighter
Margaid - wizzy PM
Damaon - fvs
Virl - tragarz ^^
Opis: PoMiOt ChAoSu^^
Płeć: Facet
Wyłącz proxy:)
Góra
 E-mail  
 
kondzikson
Offline
 Temat postu: Re: Problem HTTP status 417
PostWysłany: 07 Lis 2010, 12:00  
Zbłąkany Wędrowiec

Zbłąkany Wędrowiec

Rejestracja: 07 Lis 2010, 11:19
Posty: 1
Favor: Neutralny
W jaki sposob ??
Góra
 E-mail  
 
Gość
 Temat postu: Re: Problem HTTP status 417
PostWysłany: 07 Lis 2010, 20:26  
Awatar użytkownika

Widac tego problemu sie nie da rozwiazac
Góra
  
 
Ravenger
Offline
 Temat postu: Re: Problem HTTP status 417
PostWysłany: 07 Lis 2010, 20:38  
Awatar użytkownika

Wielki Mentor

Wielki Mentor

Rejestracja: 17 Lis 2009, 16:56
Posty: 359
Favor: Respektowany

Serwer: Orien
Opis: Forumowa wyszukiwarka
Płeć: Facet
DDO korzysta z ustawień IE, niezależnie od tego z jakiej przeglądarki korzystasz.
Odpal IE -> Narzędzia -> Opcje internetowe -> Połączenia -> Ustawienia/Ustawienia sieci LAN (zależnie od tego jak łączysz się z netem).


Image
"Koboldy były dla niego jak cukierki - nigdy nie mógł przestać na jednym..."
Góra
 E-mail  
 
Gość
 Temat postu: Re: Problem HTTP status 417
PostWysłany: 07 Lis 2010, 20:46  
Awatar użytkownika

Internet mam radiowy tzw "radiówka" zaznaczylem w ustawieniach w taki sposob : http://i52.tinypic.com/13zae0j.jpg i odpalam ddo i dalej nic
Góra
  
 
Ravenger
Offline
 Temat postu: Re: Problem HTTP status 417
PostWysłany: 07 Lis 2010, 21:18  
Awatar użytkownika

Wielki Mentor

Wielki Mentor

Rejestracja: 17 Lis 2009, 16:56
Posty: 359
Favor: Respektowany

Serwer: Orien
Opis: Forumowa wyszukiwarka
Płeć: Facet
Odznacz "użyj serwera proxy".
Sprawdź ping gls.ddo.com
Firewall lub antywirus może blokować połączenie. Dodatkowo Twój ISP może używać proxy i/lub modyfikować nagłówek HTTP co może powodować w/w błąd.


Image
"Koboldy były dla niego jak cukierki - nigdy nie mógł przestać na jednym..."
Góra
 E-mail  
 
Biały Szeptacz
Offline
 Temat postu: Re: Problem HTTP status 417
PostWysłany: 11 Paź 2011, 21:56  
Awatar użytkownika

Zbłąkany Wędrowiec

Zbłąkany Wędrowiec

Rejestracja: 11 Paź 2011, 20:30
Posty: 1
Favor: Neutralny
U mnie wygląda to tak
najpierw
http://imageshack.us/photo/my-images/36/ddproblem.jpg/
Po odliczeniu czasu na sekundę pokazuje się
http://imageshack.us/photo/my-images/33/ddproblem2.jpg/
i znowu odlicza.
Próbowałem już wszystkiego, czyli
- wyłączyłem prox
- wyłączyłem zabezpieczenia
- otworzyłem nowe porty na ruterze
i nadal nic
Pomocy !!! :mur:
Góra
 E-mail  
 
 [ 8 posty(ów) ] 



Wszystkie czasy w strefie UTC + 1 godzina (czas letni)


Kto jest na forum

Użytkownicy przeglądający to forum: CommonCrawl [Bot] oraz 0 gości


Nie możesz zakładać nowych wątków na tym forum
Nie możesz odpowiadać w wątkach na tym forum
Nie możesz edytować swoich postów na tym forum
Nie możesz usuwać swoich postów na tym forum
Nie możesz dodawać załączników na tym forum


Zmodyfikowano na bazie "WoWMaevahEmpire" autorstwa MAËVAH: (v3.0.7.0) - wowcr.net
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Extended by Karma MOD © 2007—2010 m157y
Buttony (nie Google):
TOP50 Gry